26 (2017-03-25 23:24:48 отредактировано Денис)

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

Галерея MyGallery
Добавлено:
- мультизагрузка файлов
- теперь можно указать другое название для галереи в админке и использовать несколько разных галерей
- возможно задать максимальный размер файла, который будет обрабатывать сервер (1-10 МБ)
Скачать здесь: http://netexplorer.16mb.com/my_gallery или здесь: http://netexplorer.ml/my_gallery
Cайты на бесплатном хостинге, могут работать не стабильно.

27

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

Спасибо!
Ты диз на заказ делаешь? точнее нужно один скопировать для этого движка

28 (2017-03-10 08:29:22 отредактировано Денис)

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

Lord пишет:

Спасибо!
Ты диз на заказ делаешь? точнее нужно один скопировать для этого движка

Это хобби, для того что бы делать на заказ моих знаний не достаточно

29 (2017-03-25 23:23:43 отредактировано Денис)

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

Видео-галерея с загрузкой превью видео
Скачать здесь: http://netexplorer.16mb.com/my_video или здесь: http://netexplorer.ml/my_video
Cайты на бесплатном хостинге, могут работать не стабильно.

30

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

Денис пишет:
Lord пишет:

Спасибо!
Ты диз на заказ делаешь? точнее нужно один скопировать для этого движка

Это хобби, для того что бы делать на заказ моих знаний не достаточно

На своем сайте ты делал диз? Красивый диз

31 (2017-03-15 13:22:45 отредактировано Lord)

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

Видео галерея норм

32 (2017-03-14 20:04:22 отредактировано Lord)

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

И может попробуешь сделать такой дизайн http://www.50kopeek.ru ? smile
Модули как там слева(тоже хорошие)
Подписка на рассылку
Нашли цены дешевле?

33 (2017-03-15 11:02:26 отредактировано Денис)

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

Lord пишет:

На своем сайте ты делал диз? Красивый диз

Взял бесплатный HTML шаблон вот с этого сайта: http://zypopwebtemplates.com/ и адаптировал под движок. На этом сайте есть не плохие простые адаптивные шаблоны. Попробуй сам разобраться с адаптацией шаблона под движок.

Lord пишет:

И может попробуешь сделать такой дизайн http://www.50kopeek.ru

Нет такой не могу. Думаю этот движок не для таких сайтов. Весь функционал точно реализовать не получиться. Да и не стоит чужой дизайн копировать.

Lord пишет:

Сделай еще какие нибудь ништяки(модули)

У меня это отнемает время. Я не профи. За основу беру чужие модули и дорабатываю под себя. В ближайшее время вряд ли.

34

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

Денис пишет:
Lord пишет:

На своем сайте ты делал диз? Красивый диз

Взял бесплатный HTML шаблон вот с этого сайта: http://zypopwebtemplates.com/ и адаптировал под движок. На этом сайте есть не плохие простые адаптивные шаблоны. Попробуй сам разобраться с адаптацией шаблона под движок.

Lord пишет:

И может попробуешь сделать такой дизайн http://www.50kopeek.ru

Нет такой не могу. Думаю этот движок не для таких сайтов. Весь функционал точно реализовать не получиться. Да и не стоит чужой дизайн копировать.

Lord пишет:

Сделай еще какие нибудь ништяки(модули)

У меня это отнемает время. Я не профи. За основу беру чужие модули и дорабатываю под себя. В ближайшее время вряд ли.

Ну я просто, авось будет интересно, для себя уже делаю

35

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

Денис не могу запустить вашу фотогалерею не подскажете в чем дело http://98900.hol.es/test

36

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

evroremont-56 пишет:

Денис не могу запустить вашу фотогалерею не подскажете в чем дело http://98900.hol.es/test

1 <script type="text/javascript" src="modules/My_Gallery/img_js/jquery-1.4.1.min.js"></script>

2 <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>

jquery два раза запускается, fancybox 1.3, который используется в галереи c query 1.9.1 видимо не работает

37 (2017-03-16 14:58:42 отредактировано Денис)

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

Без query можно скрипт найти, или fancybox 2 использовать

38

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

в стандартном шаблоне работает

39

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

evroremont-56 пишет:

в стандартном шаблоне работает

Слайдер query 1.9.1 использует, а в стандартном шаблоне его нет, поэтому работает

40 (2017-03-16 15:12:04 отредактировано evroremont-56)

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

и что сделать чтобы запустить в этом шаблоне

41

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

evroremont-56 пишет:

скрипты работют
<script type="text/javascript" src="modules/My_Gallery/img_js/jquery-1.4.1.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
не запускается аякс окно

fancybox 1.3 не хочет работать c query 1.9.1

42

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

не совместим со слайдером получится

43

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

evroremont-56 пишет:

не совместим со слайдером получится

Да, галерея использует старую версию fancybox и  jquery. Попробуйте убрать из шаблона: <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script> Если слайдер будет работать значит все хорошо. Если нет, то нужно на fancybox 2 переходить или скрипт найти без использования jquery. На досуге сделаю другую версию

44

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
да отключил ты прав все заработало

45

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

Денис спасибо что уделил время

46 (2017-03-25 23:30:03 отредактировано Денис)

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

evroremont-56 пишет:

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
да отключил ты прав все заработало

Вот эту пока попробуй http://netexplorer.ml/gallery_jsimagebox

47

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

тоже аякс окно запускается фото нету

48

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

evroremont-56 пишет:

тоже аякс окно запускается фото нету

Не знаю в чем причина.
Нашел еще один скрипт - попробуй: http://netexplorer.16mb.com/my_gallery_jslightbox

49

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

есть не большой глюк но не совсеми фото

50

Re: МОДУЛИ (работают только в версиях 5.0/5.0.1)

My_Gallery_JSlightbox/small_images/s_7.jpg
нажемая на это фото